2 Replies Latest reply on Aug 8, 2016 12:33 PM by vangroover

    Error - The following 3rd-party plugin is causing the build to fail and may need to be updated to a newer version: nl.x-services.plugins.socialsharing

    muhammad zakriaj67071134

      "Error - The following 3rd-party plugin is causing the build to fail and may need to be updated to a newer version: nl.x-services.plugins.socialsharing"

      This was working fine till my last built on some where around 27-28th of July 2016 but now today on Aug 08, 2016 it has started giving this error:

      I have checked in plugins list there is no further build version of this plugin has been added to plugins directory build.phonegap

      so please help me sorting out this issue so I can build the app.

      Thanks