1 Reply Latest reply on Aug 9, 2016 1:12 AM by F. McLion

    Lightroom 6.6.1 + Mac OSX 10.11.6: GPU acceleration unavailable ?

    pascald24866618

      Hello everybody,

       

      I have a Mac Mini 2012 with Intel HD 4000 GPU and I'am using Lightroom 6 standalone version.

       

      Everything worked fine using Lightroom 6.0 under Mac OSX 10.111. to 10.11.5 but after upgrading the OS to 10.11.6 and Lightroom to 6.6.1, GPU acceleration stopped working:

       

      Check OpenGL support: Failed

      Vendor: Intel Inc.

      Version: 4.1 INTEL-10.14.73

      Renderer: Intel HD Graphics 4000 OpenGL Engine

      LanguageVersion: 4.10

       

      I know this GPU supports Open GL 4.1 so there should not be any problem in theory... But neither Adobe or Apple provide very explicit and relevant diagnostics on what is really needed, what doesn't work and what are the workaround. I know I should not have updated the OS and the application without testing but well, both were minor revisions and I naively thought that this was supposed to work smoothly... Nevertheless, here are my precise questions:

       

      1) Who has a standalone Lightroom version with functional GPU acceleration running under Mac OS X 10.11.6 ? If so, which one ? (please be specific by describing also your hardware).

       

      2) What is the latest version of Lightroom working with GPU acceleration under Mac OS X 10.11.5 ? This is dead for me but it might be useful to prevent people going into same trouble if the answer to question (1) is that there is no Lightroom version working with GPU acceleration under Mac OS 10.11.6.

       

      As always in such cases, it is very difficult to disentangle who is to blame for the mess (Adobe or Apple)... So precise answers to the above questions would really be useful to users.

       

      Regards,

       

      Pascal.