3 Replies Latest reply on Aug 9, 2016 1:38 PM by Szalam

    Software requirements for AE patch 13.8.1

    T-Jeff

      What is the minimum version of AE I need to have installed? 

       

      I ask because I have AE version 13.7.2 and do not see the 13.8.1 patch when running the RemoteUpdateManager.