2 Replies Latest reply on Aug 9, 2016 10:19 AM by oceanbreeze

    Can I use Java Version 8 to view JavaHelp?

    oceanbreeze Level 1

      I use Windows 7.  I recently upgraded to Robohelp 2015.   Since I installed RoboHelp 2015, it is now saying JavaHelp 2.0 or later is required to view the Javahelp output.  I always run into this problem when anything changes in my system or RoboHelp.  Then the problem becomes that RoboHelp does not seem to work with Java 8, but rather wants Java 7, which always creates problems.

      Does anyone know if RoboHelp 2015 works with Java 8 (whereas the older versions of RoboHelp did not work with Java 8)?  I know very few people create JavaHelp output but my customer still needs it.

      Thanks,

      Diane