5 Replies Latest reply on Aug 16, 2016 4:25 AM by Ski819

    Nesting with tabs

    Ski819 Level 1

      Good morning all, I'm unable to set my nesting info correctly. I'm trying to change a list with bold, roman and tabs included. The text file originally comes in a MS Word doc that I resave and import into ID. I create my three different character styles however when trying to set the nesting info, something goes awry. I'm trying to achieve the top text while I end up with the bottom text. I posted screen shots of my windows, hopefully someone who knows about this can guide me as to what I'm doing wrong.Nest Test.pngParagraph Styles.png

        • 1. Re: Nesting with tabs
          Peter Spier Most Valuable Participant (Moderator)

          From the look of things you have only bold and regular weights of the font in use. I would do this by setting the  basic character formatting to bold in the paragraph style definition, then for nested styles None through 1 tab, then a character style that has as its only attribute Regular (or Roman) for font style up to 1 tab.

          • 2. Re: Nesting with tabs
            Ski819 Level 1

            I've tried adjusting the nesting options, see screenshot:Nest 2.png

             

            However, I get the effect I wanted but only for the first line. All lines of text that follow are all bold.

            Still not sure what I'm doing wrong. Thank you in advance for any help.

            • 3. Re: Nesting with tabs
              Peter Spier Most Valuable Participant (Moderator)

              Sounds like forced line breaks (soft returns/Shift + Enter) between lines rather than a new paragraph for each line. Turn on non-printing characters and check.

              • 4. Re: Nesting with tabs
                rob day Adobe Community Professional & MVP

                Select all of the paragraphs and make sure there are no Paragraph style overrides and the Character style is set to [None]. Here my List P Style is bold and the 2nd price nested style is to the Roman character style, but I have an override (+) on paragraph 2 and everything is set to the Roman character style:

                 

                Screen Shot 2016-08-12 at 9.54.51 AM.png

                 

                If I clear the overrides and set all to [None] the nested style works:

                 

                Screen Shot 2016-08-12 at 9.55.02 AM.png

                • 5. Re: Nesting with tabs
                  Ski819 Level 1

                  Thank you Rob, this simple thing eluded me for the longest time. Just couldn't get it right.

                  Thank you again, whew.