1 Reply Latest reply on Aug 12, 2016 12:40 AM by Nanaky

    Unable to open.   Errors were encountered in this item......

    neilb86442472

      I keep getting an "Unable to open.  Errors were encountered in this item "error message when trying to open selected books on my vista laptop running ADE 4.5.  No problems opening same books on a different vista laptop running a  ADE 4.0 or two desktops running ADE 4.5 on windows 10.  And it is only some Ebooks not all of them.  (probably 75% of my library opens fine)

       

      Tried uninstalling ADE 4.5 and reinstall ADE 4.0 to make it the same as our other vista laptop (including cleaning out registry and other residual files as per other posts) but still no success.   So it is definitely not corrupted Ebook files that are the problem as I can open them all on all other computers running other ADE/Windows combinations.  Have tried downloading the books again from the internet and have even been in contact with the book supplier of some of the ones that will not open and they have checked there are no errors.  Have deauthorized and reauthorized my computer several times. And have also tried accessing them from a different folder on the computer (all the suggestions made on other posts).

       

      Anyone got any ideas?.  Unfortunately this laptop is the one that I most use to read ebooks and it is the only one that will not work!!!  Most frustrating!!!

       

      Thanks