0 Replies Latest reply on Jun 5, 2006 8:53 AM by LilGames

    Flash Player Installed but still get prompts

    LilGames Level 1
      Hi. I've been finding some pages with Flash content, where I get the Installation prompt every time, regardless (IE 6, Win XP).

      Here's one example page: http://www.kaourantin.net/2005/08/little-old-school-fire-effect-using.html

      As you can see, they have the version as "8,0,22,0". I have the latest player installed, version "8,0,24,0".

      The prompt I am speaking if is the installation prompt that one would normally get if either their Flash player is too old for the content, or they don't have th eplayer installed at all.

      ~RB