2 Replies Latest reply on Oct 16, 2016 9:14 AM by Captiv8r

    Blank white slides in Captivate 9

    baxtracks

      Yesterday I was trying to set up a new Captivate presentation by uploading a PowerPoint slide deck with 19 slides. Captivate imported the slide deck, showing the thumbnails allowing me to choose which slides to include. But when the development view came up, all 19 slides had a place in the "filmstrip" on the left, and each place had the slide title underneath, but the slides themselves were blank. Nothing but white.

       

      I poked around and nothing worked to restore the images on the slides. I restarted Captivate many times. I restarted the computer. I tried to open another presentation. I tried to create another presentation. I tried to import an image. I verified that the Power Point file was operating as expected. And the list goes on and on... But there was absolutely no change - nothing but white, unusable slides. Also, Captivate wouldn't let me open any other presentations that we had previously created.

       

      Eventually I logged out of the computer and let my coworker log in with his credentials. He went to Captivate and attempted to create the exact same presentation that I had initially tried to make. Captivate performed normally under his login. But I can't get anything done in it under my login.

       

      I'm the Captivate guy in my organization. I work with it all the time. I need to use it to perform my job responsibilities. But I currently don't have access to it, and I don't know why.

       

      Can anyone help?  Many thanks!

       

      Russell