4 Replies Latest reply on Aug 12, 2016 8:20 AM by yuji_uti

    Audio Dropout

    yuji_uti

      I have a Windows notebook 10 pro 64bit, 6500u i7 processor, 2.5GHz CPU, memory ram 16gb, nvidia gforce 930m, hd audio realtek type wdm.

      When he was well below other notebook to this, the other did not give the AUDIO DROPOUT.Como solve this problem? He used the Premiere Elements 14 in the other notebook and installing this new, since the first edition has begun to acknowledge this such AUDIO DROPOUT. How to solve?

        • 1. Re: Audio Dropout
          Steve Grisetti Adobe Community Professional

          Which version of the program are you using? Do you have Quicktime installed, per the program's requirements?

           

          Which model of camcorder is your video coming from and what resolution and format is it?

           

          How long is the video that's giving your problems?

           

          At what point are you getting audio dropouts? Does this happen consistently at exactly the same spot every time you play the clip?

          • 2. Re: Audio Dropout
            yuji_uti Level 1

            I use version Premiere Elements 14 and I have installed Quicktime.

            The model of camcorder is my video coming from is Canon 6D and resolution is 1920X1080 and MOV format.

            It has given problemsince I installed this new notebook.O previous notebook was well below that I use now and not give this error, and he error in both the audio video as the mp3 songs that I use.

            I get the audio dropouts in almost every edition of points.Yes it is consistente and in the same spot each clip.

             

             

             

             

            • 3. Re: Audio Dropout
              Steve Grisetti Adobe Community Professional

              Does this also happen with short video clips? A video that is 5 seconds long, for instance.

               

              How long into the clip does the audio drop out?

               

              And where is this problem occurring? Is it in Premiere Elements or the Organizer? Is the video on your timeline or in your Project Assets?