4 Replies Latest reply on Aug 12, 2016 8:41 AM by eyepoker

    What SQLite plugin works with PGB?

    eyepoker Level 1

      Hello,

       

      I'm attempting to install the brody SQLite plugin (and have tried others) and always receive a build error. Is there something wrong with my plugin tag?

       

      <plugin name="cordova-sqlite-storage" source="npm" />

       

      I'm targeting cli-6.3.0 - maybe the plugin is compatible with an older CLI? I tried CLI 6.0.0 but that failed too.

       

      The docs on the plugin implies that it is compatible with CLI 6.3.0, Docs on NPM: cordova-sqlite-storage

       

      Thanks,

      RIck