10 Replies Latest reply on Aug 21, 2016 5:55 PM by andrewb38571671

    InDesign will only launch properly via the Creative Cloud application

    andrewb38571671 Level 1

      Windows 10, InDesign CC 2015.4.

       

      I was happily using InDesign yesterday and working on a large file from a remote server. Everything slowed down to so much of a crawl it was unusable and I started having funny behaviour, such as not being able to select things. I ended up force quitting it via Task Manager. Since then, whenever loading it, it will get to the interface but then freeze: can't click menus, the window is unresponsive: just frozen (however the window never came up with "Not responding" like you might expect). Only way is to kill it via the task manager.

       

      Did a ctrl+alt+shift restart several times, no good. I eventually uninstalled it, then reinstalled it. Same thing. Gave up for the day and I'm now at home. Tried uninstall and reinstall again and again the same thing. However, because I had the Creative Cloud app open I instead clicked on "Open" from the app. It opened fine and I was able to work. Quit, launched from the taskbar, recent applications and by double-clicking InDesign.exe (all three are essentially the same thing) and I get an unresponsive window. Open again via the app and no problems.

       

      Tried a safe boot, and this works no matter how I try to launch it.

       

      Booted up normally again, no dice. I signed out of Creative Cloud before launching to see what would happen. Launched InDesign and it popped up with the Application Manager asking me to sign in. Did that, then Application Manager stops on "Wait a moment" with spinning wheel forever until the window eventually had "Not responding" in the title bar. Had to kill that with Task Manager again.

       

      So, can anyone help me here? Only other thing I can think of is uninstalling all CC apps then the CC app manager itself, but all my other apps seem fine (well, Illustrator and Photoshop are, anyway).