5 Replies Latest reply on Aug 19, 2016 2:57 PM by dj_paige

    Corrupted Library?

    lewisn54554160

      I was in the process of importing images from camera flash cards into Lightroom 6.6  Many files were not being converted to DNG, I expect because some were not RAW files, though many were just not transferring properly.  However, instead of deleting the files through Lightroom, I deleted them opening up hard drives and dragging files from hard drives directly into Trash.  I tried importing and deleting via this method several times before realizing my mistake.  Now I can no longer delete corrupted files from Library or import from flash card, getting Import messages such as "Failed to Find Place For imported Files" and "Photos failed to build", as well as "Destination Folder (my normal folder) is not available.  Using "Pictures" folder instead."

      FYI: I did delete the first round of files from the Trash.  Another round I believe I dragged back into my hard drive.

       

      Please tell me how to correct my problems so that I may re-important my files.

       

      Thank you.

       

      Lewis

        • 1. Re: Corrupted Library?
          dj_paige Level 9

          Please state the operating system version you are using.

           

          Please explain "just not transferring properly". Exactly what happened?

           

          Why do you think files have become corrupted? What do you see?

           

          In Lightroom, do the photos have exclamation point icons?

           

          What exact destination folder are you attempting to import into? Is the disk that contains the destination folder actually plugged in and turned of?

           

          Can you show us a screen capture of the problem?

          • 2. Re: Corrupted Library?
            lewisn54554160 Level 1

            Thanks for the reply and willingness to help.

             

            Operating system: OS 10.9.5

             

            At this point, I cannot remember everything.  I believe that the first

            time I attempted to transfer the images, Lightroom took a long time and

            never completed the transfer.  So I finally (probably) tried to cancel. 

            This may or may not have worked. Either way, it gave me the  warnings

            which I previously stated.  A screen shot below does show "!" above all

            transferred images.  In addition, many images only reveal black, also

            shown below.  I do also recall clicking on various images which then

            turned black and/or first revealed various size squares of "noise"

            (purple, grey?) and then became black in the thumbnail.

             

             

            I have not been able to close and eject my flash card.  And, as is also

            shown in the above screen shot, I can no longer properly delete images

            through Lightroom either.

             

            Below is a partial view of one of the above black thumbnail files:

             

            To answer your other question, I keep all of my images files on two

            separate G-Drive Technogoly 4 GB external drives.

            • 3. Re: Corrupted Library?
              dj_paige Level 9

              Exactly what do you mean by "transfer"? Do you mean "import"?

               

              No screen capture is seen. You have to attach screen captures via the web interface and not via e-mail.

              • 4. Re: Corrupted Library?
                lewisn54554160 Level 1

                I am not accustomed to using blogs.  I saved my reply to you but not

                sure how to send the reply.  Or is it visible upon saving?

                 

                --

                Jeffrey Nottonson

                Musique Makers

                musiquemakers.com

                "Music For Any Mood"

                Jeffrey Nottonson Photography

                jeffreynottonsonphotography.fototime.com

                978 263 8646

                • 5. Re: Corrupted Library?
                  dj_paige Level 9

                  Just type the message in, as you have been doing.