4 Replies Latest reply on Nov 10, 2017 4:07 AM by Axel Matt

    update installation error U44M1P28


      i have a stand alone version of Lr6 on an iMac. I have tried to install the latest update (July 2016) and got an error message U44M1P28. I followed instructions and tried it again several times, starting again my Mac, etc... but the result was the same. I cannot find any explanation regarding this error. what is the best way to proceed.Screen Shot 2016-08-13 at 15.51.24.png