4 Replies Latest reply on Dec 1, 2016 9:17 AM by adamt39095978

    Can't import ffx from Bridge post update (Error 0::1)


      In Adobe Bridge, I click on an animation effect i like and there is a window popping saying : After effects error : can't import file 3D Fly Down Behind Camera.ffx : unsupported file type or extension ( 0::1 )


      I have tried a number of different effects but none work. Always get the same error.


      Mac OS 10.10.5


      After Effects




      Screen Shot 2016-08-15 at 11.49.18.png