7 Replies Latest reply on Aug 18, 2016 1:42 PM by Roei Tzoref

    Audio isn't playing when previewing

    darrenh98576608 Level 1

      Up until recently, I could save, close the program and then open it up again to get the audio to play during a preview. Now that no longer works. Anyone having this same issue?

       

      Audio file type is a .wav, 48.000kHz, 32 bit U, Stereo has worked just fine in the past

      I am using AEcc2015.3 Version 13.8.1.38.

      PC - Windows 10

        • 1. Re: Audio isn't playing when previewing
          Roei Tzoref Adobe Community Professional
          get the audio to play during a preview. Now that no longer works.

          do you mean to say you are not getting audio AT ALL? or is it delaying? specify your workflow for playing audio and share a screenshot of the entire Ae Interface.

          • 2. Re: Audio isn't playing when previewing
            darrenh98576608 Level 1

            Screencap.PNG

            I hear no music when I press the preview button. AE is still producing sound when it should elsewhere, like when a render finishes and the render chime goes off. The renders have audio as well. But when I press the preview button, no music plays. I have tried pressing the mute button on and off, un installing/reinstalling (while keeping preferences), restarting the computer, trying different types of audio files and still no luck.

             

             

            "specify your workflow for playing audio" I place an audio file in the comp and press preview. This audio file was working fine just a while ago.

            • 3. Re: Audio isn't playing when previewing
              Roei Tzoref Adobe Community Professional
              "specify your workflow for playing audio" I place an audio file in the comp and press preview. This audio file was working fine just a while ago.

               

              do you use spacebar to preview or type Numpad 0? right now I can see your spacebar preview settings are with audio but cannot see your Numpad 0. if you are using Numpad 0 check to see that your audio is switched on for this shortcut too.

               

              when you extend your audio waveform do you see it? press on the Audio Layer the keys "LL" (twice in quick succession)?

               

              what happens when you audio scrub the audio? can you hear anything? Ctrl+drag when your audio layer is selected

               

              if nothing here makes you figure what's wrong try resetting your preferences. Ctrl+Alt+Shift+click twice on the app to launch it and click o.k to reset preferences

              • 4. Re: Audio isn't playing when previewing
                darrenh98576608 Level 1

                I set the preview to Numpad 0 and nothing changed. I pressed LL and I can see that there is sound that should be playing. I tried to ctrl scrub and I don't hear anything.

                 

                I held down ctrl+alt+shift and double clicked the app and this dialogue popped up. I don't see anything on this page to reset the preferences. I pressed ok and tried it again, nothing.

                 

                I ended up uninstalling and reinstalling again, but this time I removed preferences and it worked.

                 

                Thank you for you help, I really appreciate it!

                • 5. Re: Audio isn't playing when previewing
                  Roei Tzoref Adobe Community Professional

                  Glad you worked it out. What do you mean by Removing preferencs? upon install when faced with option to migrate previous settings? Or deleting the pref file? And when you tried ctrl+alt+shift and app - the window you clicked ok was asking if you want to reset preferences so if you clicked Ok that's what happened.

                  • 6. Re: Audio isn't playing when previewing
                    darrenh98576608 Level 1

                    screen grab.PNGscreen grab2.PNG

                    When I uninstalled, I chose to remove preferences, and when I re-installed I migrated. This it the dialogue that I got when I did the ctrl+alt+shift 2x click.

                    • 7. Re: Audio isn't playing when previewing
                      Roei Tzoref Adobe Community Professional

                      Oh dear no that's not it. I should have told you that on Windows you need to click the app twice and then immediately ctrl+alt+shift. this would probably save you the re-install. Oh well... Next time.