9 Replies Latest reply on Aug 18, 2016 7:12 AM by Bob Somrak

    Turning off auto mix for black and white conversion

    muxel Level 1

      Hi,

       

      I use the V shortcut to convert my images into black and white. LR applies the auto mix for bw. I do stage photography and the auto mix is always wrong so I have to reset it. I would like to do one of the following:

       

      1) disable automix

      2) reassign the V key so that it undoes the auto-mix

      3) define another key to do bw conversion without auto mix

       

      I found a LR setting that says do not apply the auto mix on first conversion. But it does not have any effect. It seems like a bug but somewhere in this forum it is said that this setting only affects conversions during import (why???).

       

      Thanks for any help

       

      Stefan