3 Replies Latest reply on Aug 18, 2016 2:41 PM by Carl Von Stetten

    Stop CF Debugging Window from opening

    ScottRL321

      We're running CF 9, and IE11 on Win 7. On one PC, and one only, I get the Debugging Window popup. I can close it and work normally, but it is annoying. (It seems to be complaining about how long a page takes to open.) How do I stop this action?

       

      The PC in question had sat idle in a closet for six months, and worked OK before this.

       

      The issue doesn't happen in Chrome. It does happen in Firefox.

       

      I have done the following:

      • Cleared the cache
      • Opened Tools>Internet Options>Advanced, made sure that 'Disable Script Debugging' was checked in both IE and Other.
      • I uninstalled IE and reinstalled it, same issue.

       

      Ideas? Suggestions?

       

      Thank you for your help.

       

      Scott