4 Replies Latest reply on Aug 19, 2016 2:28 AM by DBLjan

    Logic behind this? Why do some shortcuts not work but are choosable?

    DBLjan Level 2

      Hi,

      we just switched from CS55 to CC 2015.4.

       

      Yesterday I found out, that I cant use TAB+CMD/CTRL anymore (its "free" by 3rd-party-programm Karabiner if you wonder). But I can in CS55.

       

      Now I found this:

      Wanted to use ALT+CMD+SPACE for the "number space" char. InD lets me choose. But it doesnt work. Please check it out. I tried SHIFT+CMD+SPACE and its fine. Needless to say in CS55 it was fine to use alt+cmd+space for this.

       

      Im a bit confused about the underlying rules, which shortcut i can use and which dont work, while InD takes everything…

      Can somebody shine some light on this? Its driving me nuts…

       

      Bildschirmfoto 2016-08-19 um 10.06.17.png

       

      And, because it worked perfectly with CS55 yesterday, it has nothing to do with system-shortcuts:

      Bildschirmfoto 2016-08-19 um 10.05.19.png