3 Replies Latest reply on Aug 28, 2016 4:25 AM by davidp60984590

    titles & text 'styles' not loading / disappeared

    davidp60984590

      My title says it all.

       

      Half way through a project the titles & text 'styles' option just disappeared.   I can still see it, but there's nothing inside now.  or at least it doesn't load.

       

      I normally like to do white text with a purple outline, which in my mind makes it clear.  Normally you'd find that option in the 'styles' for the adjustment of text.  Yet its just disappeared.

       

      Please help.   I don't understand why, halfway through a project it did this. 

      How do i get it back?

       

      Also can i save a font / text style as a template??  I keep having to do the same thing over and over for each new text scene that i'm putting in... which is time consuming as hell

       

      thank you

      david

        • 1. Re: titles & text 'styles' not loading / disappeared
          Steve Grisetti Adobe Community Professional

          If you are working in Premiere Elements 14, I'd recommend contacting Adobe Customer Care via Chat.

          Contact Customer Care

           

          This problem has been reported several times on this forum. If Adobe has a solution for you, please share it here.

           

          Also, please let us know which operating system you're using. (For what it's worth, I have not seen this issue since installing Windows 10 Anniversary Edition.)

          • 2. Re: titles & text 'styles' not loading / disappeared
            davidp60984590 Level 1

            Hi Steve,

            I tried ringing them and they said the technical team was not available.

            They also said the online chat was not available, because it was too early or something.  Its a shame they don't offer a 24 hour service for that.
            It's a bit difficult for people living in other parts of the world to get the support they need if they don't have that.

             

            I'm using my mac, and running the latest OS X El Capitain 10.11.6 operating system. 
            I've tried resetting y computer mutiple times, updating anything i could to see if it would change...but so far to no avail

             

            Apparently i can't upload a picture of exactly what is happening.... convenient.

             

            I will keep trying the online chat, perhaps i'll get lucky and  find the window of operating hours

            • 3. Re: titles & text 'styles' not loading / disappeared
              davidp60984590 Level 1

              Also there doesn't seem to be any email contact anymore.

               

              Would anyone know how i get in contact with them by email?  Because i would love to attach a picture to show exactly what is going on