7 Replies Latest reply on Aug 22, 2016 10:02 AM by temelm

    How to upgrade to the latest version of PhoneGap (cli-6.3.0)?

    temelm

      I would like to upgrade the PhoneGap version from cli-5.2.0 to cli-6.3.0 for my hybrid app. According to the PhoneGap documentation, adding the following preference in my config.xml file should be enough; but it's not working for me.

      <preference name="phonegap-version" value="cli-6.3.0"/> 

      When I upload my code with the updated config.xml, the build does not fail but the PhoneGap version is not updated either.