1 Reply Latest reply on Aug 24, 2016 4:54 PM by Adorobat

    PDFMaker COM Addin keeps disabling in Word 2013

    winterelegy

      Having a very weird issue which I cannot seem to solve. The issue is that for a user, under their windows user account , on Word 2013 the Add-In Acrobat PDFMaker Office COM Addin constantly disables itself. It has worked fine for months and just started failing seemingly out of the blue. If you go in to Manage COM Add-ins you can click the checkbox and it will work and bring back the Save As PDF option etc, but the next time you open Word it will be disabled again. It works correctly under the local Admin account though.

       

      I've tried all of the following:

       

      1. Uninstall / Reinstall Acrobat Pro 11.0.0 and update to 11.0.14 (for some reason I get errors when trying to install updates 11.0.15, 16, or 17 on computers here but 14 seems to work across the board)

      2. Repair Office 2013

      3. regserv32 on the PDFMOfficeAddin.dll file (which is successful)

      4. Registry key HKLM\Software\Microsoft\Office\Word\Addins\PDFMaker.OfficeAddin\LoadBehavior is set to  3

      5. Check Disabled Add-ins in Word, nothing is disabled

      6. Uninstall / Reinstall Acrobat Pro again, rebooting after uninstall and rebooting after install

       

      Any other ideas? Currently I have the user just printing to PDF which works but I'd like to figure out wtf is going on here. The only other thing I can think of is that a Windows Update broke it, but the same updates went to 200+ other computers here and no one else has reported this issue.