14 Replies Latest reply on Sep 26, 2016 7:49 AM by kerrishotts

    PhoneGap cli-6.3.0 interrupts Internet connection on Android

    leol91829087 Level 1



      if i build the following code with cli-6.3.0, the debuger shows: Failed to load resource: the server responded with a status of 404 (Not Found). http://www.pspad.com/banners/pspad_6.gif


      If I build my productive app with cli-6.3.0, it works on my Galaxy Note 4 (3 GB RAM) in 80 percent of cases, on my Galaxy Nexus (1 GB RAM) it has never worked.


      If i build the app with PhoneGap 3.7.0, everything works as expected.

      This bug exist since cli-5.1.1.






      <!DOCTYPE html>

      <html lang=de>


          <meta charset='UTF-8'/> 

          <meta name='viewport' content='width=device-width' />



          <h4>PhoneGap cli-6.3.0 build test:</h4>


          <img src="http://www.pspad.com/banners/pspad_6.gif"

              alt="not connected"/>






      <?xml version="1.0" encoding="ISO-8859-1" ?>

      <widget xmlns     = "http://www.w3.org/ns/widgets"

              xmlns:gap = "http://phonegap.com/ns/1.0"

              id        = "com.phonegap.ABAKUS"

              version   = "2016.08.17">




              PhoneGap cli-6.3.0 test:



          <author href="http://ABAKUS.parseapp.com/" email="Luger.Leo@gmail.com">

              Leo Luger



          <preference name="permissions"      value="none"      />

          <preference name="phonegap-version" value="cli-6.3.0" />   

          <preference name="orientation"      value="portrait"  />

          <preference name="target-device"    value="universal" />

          <preference name="fullscreen"       value="false"     />


          <gap:platform name="android" />   

          <access origin="*" />