1 Reply Latest reply on Apr 10, 2017 3:53 PM by leeroy-jenkins Branched from an earlier discussion.

    I cannot get Bridge to load After Effects scripts

    timm19143494 Level 1

      Hi,

       

      I'm running

      Bridge CC 6.3.0.177 x64

      AE 13.8..1.38

       

      I cannot get Bridge to load scripts like before after the upgrades. It was very simple. Can you please help?

       

      I get an error that says either it cannot load the script or that there is a non-compatibility issue:

      An error occurred while runnibng a starup sripted named 'aftereffects- 13.5'. It may not be compatyible with this version of Bridge; you can check.....

      Error in C"\Program files \ Common \ Adobe\aftereffects- 13.5.jsx Line 329: var context Place menuitem.....

       

      Suggestions? All was well before upgrading tho the latest versions of AE, Bridge, and PP. Now I have many issues across the board.