3 Replies Latest reply on Aug 29, 2016 9:48 AM by Rikk Flohr - CM

    Tethering can't find the images

    debbied12397940

      Hello, as a photographer i work a lot of times with Lightroom cc in combination with the canon eos 5D with tethering. This moring everything worked perfect. Till suddenly it didn't work anymore. I shut down the computer, changed cables, changed camera, changed computer, everything but nothing helped. So when i take a picture, it appears in the asked folder but not in lightroom. After a long chat with adobe they found out that it worked when i make a new catalogue. So i did, after 30 min... same problem. So i take a photo, the file coms into the folder, but not in LR. Please, does somebody know what i have to do to solve this problem?

        • 1. Re: Tethering can't find the images
          Rikk Flohr - CM Adobe Employee

          It sounds like you should be using Auto Import rather than Tether.

           

          The EOS 5D is not supported in Lightroom CC - Lightroom 4.2 and earlier were the supported versions for that camera.

           

          If you are using File>Auto Import then your 5D is supported provided you are using something like the EOS Capture Utility to do the ingestion of the images into the folder you've designated.  Auto Import requires you to specify a folder to Watch (that folder must be empty to start) and a destination folder for Lightroom to use to deposit the images.

           

          Create a clean empty folder and point Canon's EOS Utility there.

          Launch Lightroom and go to File>Auto Import>Auto Import Settings.

          Specify the folder in the first step as the Watched Folder

          Specify the Destination folder - click [ OK ]

          Go back to File> Auto Import - Enable Auto Import.

          Minimize Lightroom

          Go back to your EOS Utility and snap a picture.

           

          It should go to the Watched and then disappear and then appear in the destination folder.  Lightroom should show the photos in the destination folder in the Folder's Panel or in the Previous Import system collection in Catalog panel.

          • 2. Re: Tethering can't find the images
            debbied12397940 Level 1

            Thank you very much. If i work like this, it works.

            But I made a mistake in my message, i work with a canon eos 5D mark III en normally i can Tether with this camera. On the way you describe it works, but not just with Lightroom.

            • 3. Re: Tethering can't find the images
              Rikk Flohr - CM Adobe Employee

              It sounds like you are attempting to use EOS Utility and Lightroom simultaneously.

              You should only use Lightroom and not have EOS utility open when tethering into Lightroom.