1 Reply Latest reply on Aug 27, 2016 1:08 PM by CoSA_DaveS

    Cannot Open Project Since Update

    johnt35818067

      Was working on this project earlier but bugs in AE and Premier had me check for updates. After the updates Chracter Animator cannot open the project. Tried re-importing the puppet and starting from scratch but now the eyebrow sensitivity is off the charts and cannot be curtailed. My entire day has been spent dealing with Adobe bugs. Any help or love is greatly appreciated.

       

      Currently Running Yosimite 10.10.5 with 16 GB RAM and 2.5 gh i7

       

       

      Screen Shot 2016-08-26 at 8.57.21 PM.png

        • 1. Re: Cannot Open Project Since Update
          CoSA_DaveS Adobe Employee

          Sorry about that -- we rarely drop compatibility for old projects!

           

          If you need to use the project in its old form, you can run the old version of Character Animator (if still on your drive; if not, install the previous version of AE to reinstall it).

           

          But if you can, re-importing the artwork into a new project would be much better. Sounds like you've already tried and are having eyebrow issues. We'd be happy to help, but will need more information. If you can post the .psd/.ai file (or a link to it) here we'll take a look. If you don't want it to be public, you can send it in a private message.