1 Reply Latest reply on Aug 31, 2016 4:02 AM by akadri

    cli-6.3.0 on Nougat "corrupt"


      I just upgraded my app on PhoneGap Build to cli-6.3.0.


      when I try to install on my device with Nougat (Android 7.0) it says the apk is "corrupt".


      I can install the same apk on devices with older Android.


      if I switch back to cli-6.2.0 it works fine.