7 Replies Latest reply on Sep 1, 2016 4:00 PM by williams96798286

    Premiere Elements Project Assets Panel Video

    williams96798286

      All video, including "New Item video e.g. Black video" now appears as video noise when entered into the Project Asset Panel. However it shows up correctly in the Monitor Panel.

      I have reinstalled Prem Elements, switched computer (iMac) off and on, reloaded previously OK Prem Elements files which now also indicate similarly in Project Asset Panel.

       

      Any suggestions welcomed.

        • 1. Re: Premiere Elements Project Assets Panel Video
          Steve Grisetti Adobe Community Professional

          What do you mean by "now appears as video noise"? What do you see in the Project Assets panel?

           

          Can you post a screen capture of it?

           

          Are you saying that it wasn't like this until recently? That it worked fine for weeks or months before?

           

          Which version of Mac OS are you using?

          • 2. Re: Premiere Elements Project Assets Panel Video
            williams96798286 Level 1

            Attached are screen shots of the Project Asset Panel.

             

            I am using an iMac running Yosemite with Prem Elements 10 which has run well for a few years, with this fault only developing recently. Only other problem with PE10 has been Transcoding Errors which seems a common problem. Is there a solution to this bugbear?

             

            The “video noise” in each clip in Project Asset Panel is not consistent but changes as you select different clips for monitoring in the Monitor Panel. However the image in the Monitor Panel and the Timeline is always correct.

             

             

             

             

             

             

             

             

             

             

            Hope this helps

             

            Wm Symington

            • 3. Re: Premiere Elements Project Assets Panel Video
              williams96798286 Level 1

              Attached are some screen shots of the Project Asset Panel as requested.

               

              I am using an iMac running Yosemite with Prem Elements 10 which has run well for a few years, with this fault only developing recently.

               

              The “video noise” in each clip in Project Asset Panel is not consistent but changes as you select different clips for monitoring in the Monitor Panel. However the image in the Monitor Panel and the Timeline is always correct.

              • 4. Re: Premiere Elements Project Assets Panel Video
                Steve Grisetti Adobe Community Professional

                I'm still not seeing the images you posted, williams. If you posted them via the Adobe forum, they may be getting approval before they appear, since this is your first time posting.

                • 5. Re: Premiere Elements Project Assets Panel Video
                  williams96798286 Level 1

                  Attached are some screen shots of the Project Asset Panel as requested.

                   

                  I am using an iMac running Yosemite with Prem Elements 10 which has run well for a few years, with this fault only developing recently.

                   

                  The “video noise” in each clip in Project Asset Panel is not consistent but changes as you select different clips for monitoring in the Monitor Panel. However the image in the Monitor Panel and the Timeline is always correct.Proj Asset Panl2.jpgProj Asset Panl 1 .jpgProj Asset Panl3.jpg

                  • 6. Re: Premiere Elements Project Assets Panel Video
                    Steve Grisetti Adobe Community Professional

                    Most likely this is related to some issue with the graphics card driver. Though it's going to be hard to find support for such an old program.

                     

                    Try downloading the free trial of version 14 and see if you get the same issues when you add media to it. (DO NOT try to open your version 10 project with version 14 or you'll corrupt it so that neither program can open it!)

                     

                    If you're still seeing this issue in version 14, we can dig deeper. But it may just be that OSX and its drivers have outgrown the program.

                    • 7. Re: Premiere Elements Project Assets Panel Video
                      williams96798286 Level 1

                      As suggested, I downloaded the trial version of PE 14 and  indications after loading a few clips are that the problem has been resolved. Video appears as it should in the Project Asset Panel and load OK into the Timeline. Will have a longer play tomorrow but many thanks for your help Steve which was done so very quickly.