7 Replies Latest reply on Sep 1, 2016 9:20 AM by trshaner

    Lightroom 6 exported photos not filling frame in slideshow

    userblaz

      Hi,

       

      I exported some edited photos with jpeg, 100% quality, 2880x1800, 240 pixels per inch. These photos when played in slideshow don't fill the frame (zoom to fill frame is checked). On the other hand the same pictures that were not exported but are jpegs copied directly from the camera do as expected. Both pictures seem identical in size and also in the slideshow preview run in the same size, just when played in the slideshow the exported photos don't fill the frame. Anything I can do here to avoid re-editing all the photos?

       

      Blaz

        • 1. Re: Lightroom 6 exported photos not filling frame in slideshow
          dj_paige Level 9

          You shouldn't have to export photos to create a slideshow, but clearly something in the export is causing this.

           

          I'd say the very easy solution is to not use the exported photos in slideshows.

          • 2. Re: Lightroom 6 exported photos not filling frame in slideshow
            userblaz Level 1

            Yes I know but I had a problem with Lightroom braking up and I didn't do regular backup of the catalog so I'm left with only  photos that I have exported that are edited.. so my idea was to create the slideshow from those exports in order not to edit photos again... So no ideas here for a solution?

            • 3. Re: Lightroom 6 exported photos not filling frame in slideshow
              trshaner Adobe Community Professional & MVP

              userblaz wrote:

               

              Yes I know but I had a problem with Lightroom braking up and I didn't do regular backup of the catalog so I'm left with only photos that I have exported that are edited..

              Sounds like you have bigger issues! Please tell us exactly what you mean by Lightroom braking up. Are your original edited camera files now missing? Did you move any picture files or folders from outside LR? Once this issue is resolved the Slideshow module should work properly.

              • 4. Re: Lightroom 6 exported photos not filling frame in slideshow
                userblaz Level 1

                I opened a thread already (Lightroom strange error during develop and catalog missing ). The editing settings seem to be lost because I did not make backups of the catalog.. The camera files are not missing, just the editing settings are missing, but I did export some edited photos before the crash.. therefore I wanted to use those exported photos to make the slideshow.. but in this case does not fill the frame as described above.

                • 5. Re: Lightroom 6 exported photos not filling frame in slideshow
                  trshaner Adobe Community Professional & MVP

                  userblaz wrote:

                   

                  I exported some edited photos with jpeg, 100% quality, 2880x1800, 240 pixels per inch.

                  You say the Exported image files are 2880 x 1800. What resolution is your monitor? If your monitor is the same (or lower) resolution the sildeshow playback inside LR should fill the screen. Are you viewing the slideshow in LR (i.e. Play button) or viewing a slideshow Export to Video, PDF, or JPEG)?

                  • 6. Re: Lightroom 6 exported photos not filling frame in slideshow
                    userblaz Level 1

                    monitor is same resolution.. when playing slideshow in LR it does not fill the frame (Play button).. when playing preview in LR it is the same size as non export photos. Haven't try to export video but I guess is the same as when played in LR?

                    • 7. Re: Lightroom 6 exported photos not filling frame in slideshow
                      trshaner Adobe Community Professional & MVP

                      Please select one of the exported JPEG files in the Library module and post a screenshot showing the resolution dimensions. Hit the 'I' key until you see the below file information:

                       

                      I think what is happening is that you may have Exported a standard 2:3 aspect ratio camera file to 2880 x 1800 Width & Height. 2880 x 1800 is 16:10 aspect ratio, which will truncate to the smaller height dimension giving you a 2700 x 1800 JPEG file. LR does not upscale image files in the Slideshow module to prevent softening image detail due to interpolation. Since you have 'Zoom to Fill Frame' selected the 2700 width dimension can't fill the 2880 display width dimension.

                       

                      I suggest simply unselecting the 'Zoom to Fill Frame' option. This will display the full-frame image in the slideshow instead of being cropped. To be honest I never use that option because I do NOT want the image to be cropped. Is that really what you want? If so in the future you will need to first use the crop tool with 16:10 Aspect ratio selected and crop each of the original image files. No need to Export....the Slideshow should now work fine with the original camera image files.