2 Replies Latest reply on Sep 2, 2016 8:51 AM by derrickt85858897

    Adobe AE hangs while Initializing MediaCore on startup

    derrickt85858897

      I've searched the forums and read most of the threads I could find on this issue, and nothing I've found has worked unfortunately. I have also contacted Adobe's help directly, but they are of basically no use.

       

      Contact 1: Online support. Technician spent most of the conversation speaking past me, and was generally brusque. Couldn't resolve the problem.

      Contact 2: Phone support. Technician was polite but unhelpful, and just sort of covered the same ground as the online support technician from before.

      Contact 3: (Last Thursday): Phone support. Technician was very polite and thorough, but could not solve the problem. Was told that I would be called back by Tier 2 tech support in 24 hours. I was expressly not given a phone number to call, which is reasonable.

      Contact 4: (Tuesday) They emailed me to tell me that because I did not call *them* back, my ticket was closed.

      Contact 5: (also Tuesday): I called them to reopen the ticket. The fellow on the phone was polite, found *one* online document with ideas to try, but clearly had no idea what it really meant and was generally unhelpful. Was told that I would be called back by Tier 2 tech support in 24 hours.Contact 6: (Wednesday) Tier *1* tech support calls me for no reason whatsoever, tells me they can't help me, and that I'm to expect a call back from Teir 2 sometime before the heat-death of the universe.

      Contact 7: Thursday, today, I call to check on the status of my callback. I've been chained to my computer waiting on this phone call that isn't coming. He says that I will be called back within two and a half hours. That was two hours and thirty-five minutes ago.

       

      Anyway, enough rambling about Adobe's abysmal tech support. Here's my situation and what I've tried:

       

      - When I start Adobe AE, it hangs on startup on the step "Initializing MediaCore."

      - Windows 10 computer, 16GB ram, Intel i7 Sandy Bridge processor, 7TB hard drive space, etc.- I have *completely* removed every Adobe product from my system, and every trace they leave on the hard-drive (rooted out everything from Program Files, Program Files (x86), AppData\Roaming, Users, etc.), ran their cleanup utility, and did so while an Adobe tech support was VNC'd into my system to be sure I got everything; I then reinstalled everything fresh.

      - I have no Quicktime converters of any sort on my system.

      - My firewall has permissions for all the required files (I forget their names off the top of my head, but they're the 4 executable files listed in the help doc for this), but the firewall is disabled anyway just to be safe. I even disabled my virus protection (to be dangerous).

      - I have tried creating a new user on this machine and running it while logged in as them

      - I have no third-party plugins for any Adobe product of any kind installed, and nothing other than what's normally installed with the Creative Cloud app when you click 'install.'

      - The directories in which AE lives has write permissions

      - I have run the executable directly with my administrator account (which is the only account aside from the one I made to test the earlier method; this is my home machine, and I'm the only user).

       

      If anyone has any ideas, I would be very appreciative. It's clear I'm not getting any real help from Adobe on this issue.