2 Replies Latest reply on Sep 3, 2016 10:02 AM by Mohammad.Harb

    No QuickTime codecs available when rendering

    megang54209856

      Hi,

       

      I've seen parts of my question on this forum, but I still see no answers that have worked for me. I figured I'd try.

       

      I am running an iMac from about 5-6 years ago, with OSX v10.11.6. It's processor is 2.66 GHz Intel Core 2 Duo with a graphics card NVIDIA GeForce 9400 256 MB. I just recently upgraded my OSX as well as my Adobe software. I have After Effects CC 2015.3.

       

      I am just trying to render out an .MOV file like I've done numerous times on earlier versions of AE. When I get to the Render Queue and try to select an Output setting or Preset/Codec, there are no options in the Format drop down menu, and when I click on Format Options, I get the message that "It cannot output to this format because it is not currently installed". I can also not select an Output To option. I get the message that "it cannot output to this format because it is not currently installed". I installed QuickTime Player 7 because I read that you can enable codecs in the programs Preferences, but I do not see that option, and it has not helped. I've tried importing directly to Media Encoder but Media Encoder just crashes. There's also no MOV presets, only MP4. I'm very frustrated.

       

      Any help would be appreciated.

       

      Screen Shot 2016-09-03 at 11.46.23 AM.pngScreen Shot 2016-09-03 at 11.46.40 AM.png