0 Replies Latest reply on Sep 5, 2016 12:02 PM by mem10523200

    Solution for delay in Indesign using windows 10 (maybe wacom users only?)

    mem10523200

      Took me almost all day. But Here is the solution:

       

      Go to the wacom tablet user panel:

       

      1.jpg

      And then click to disable "use windows ink".

       

      2.jpg

       

      THAT is it!!!!

       

      Note that this method disable the wacom pressure levels, but you do not need this in Indesign. If you want to use them (like in photoshop) you must turn it on in this same panel.

       

      Hope this helps!

       

      If you do not own a wacom tablet i think maybe the solution is a problem related with the windows ink in the pen and touch panel.