8 Replies Latest reply on Oct 4, 2016 9:59 AM by dj_paige

    Suddenly Lightroom shows multiple squares when moving the mouse

    tonymuffin Level 1

      This just started happening a couple weeks ago.  Whenever I am working in Develop Mode and move the mouse over the image or crop the image the image separates into multiple squares like the image attached.  Why is this happening and how do I fix it?

       

      Here are my computer/OS/GPU details:

       

      Lightroom version: 6.6 [ 1078672 ]

      License: Perpetual

      Operating system: Windows 10

      Version: 10.0

      Application architecture: x64

      System architecture: x64

      Logical processor count: 8

      Processor speed: 3.4 GHz

      Built-in memory: 16351.1 MB

      Real memory available to Lightroom: 16351.1 MB

      Real memory used by Lightroom: 1494.4 MB (9.1%)

      Virtual memory used by Lightroom: 1678.5 MB

      Memory cache size: 874.1 MB

      Maximum thread count used by Camera Raw: 8

      Camera Raw SIMD optimization: SSE2,AVX

      System DPI setting: 96 DPI

      Desktop composition enabled: Yes

      Displays: 1) 2560x1600

      Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

       

      Graphics Processor Info:

      GeForce GTX 960/PCIe/SSE2

       

      Check OpenGL support: Passed

      Vendor: NVIDIA Corporation

      Version: 3.3.0 NVIDIA 372.54

      Renderer: GeForce GTX 960/PCIe/SSE2

      LanguageVersion: 3.30 NVIDIA via Cg compiler

       

      Thanks

       

      lightroom_1024x768.png