2 Replies Latest reply on Sep 6, 2016 12:00 AM by terry@artscreenuk.co.uk

    ID Failing to Start

    terry@artscreenuk.co.uk

      Hi

       

      Could anyone offer any help.

      After upgrading to Windows 10 ID fails to open and does not move past "Loading Shortcuts"

      I called Tech help last week and they remotely un-installed and reinstalled from a different site, which worked for a week until now.

      I'm back to were I was this time last week app failing to open.

      I have other adobe apps installed all others open without any problem.

      I have signed out, re-signed in both from CC and via PS and not sure what to do now, apart from cancelling CC and using my CS5 hard copy.

       

      One other thing to point out is that I have 2 identical computers, one for Home Office and the other at work, I do not suffer this problem on the work computer ID loads without any problem.

       

      Both have exactly the same APPS installed and computers purchased from the same store at the same time, both upgraded from 8.1 to 10 at the same time.

      Just for info they are Lenovo

       

      Appreciate any help to resolve this

       

      Thanks Terry

        • 1. Re: ID Failing to Start
          andrewb38571671 Level 1

          Have you tried starting InDesign while holding down ctrl+shift+alt to rebuild preferences?

           

          Does InDesign load when you log into the computer as another user? I had issues on a managed machine when I was given admin rights: suddenly InDesign and Bridge started playing up and after trying all sorts of things I got them to take away admin rights and all worked fine again. No idea why. But anyway, if it works as a different user, it would imply that the installation is fine and it's something to do with your account.

          • 2. Re: ID Failing to Start
            terry@artscreenuk.co.uk Level 1

            Hi Andrew

            I will give your ideas a go.

            Last night I uninstalled all adobe Apps and used the Adobe Cleaner, installed apps again.

            All was working last night, this morning stuck on panels again.

            Thanks Terry