1 Reply Latest reply on Oct 16, 2016 10:20 AM by Roei Tzoref

    Particular 2.6.0 Effects Builder slowdown in 13.8.1

    Roei Tzoref Adobe Community Professional

      Hey fellas

       

      CPU

       

      GPU

      most updated version 10.18.13

       

      Ae 13.8.1

       

      Particular 2.6.0

       

      anyone came across Particular 2.6.0 Effects Builder slowdown in it's interface? in 13.7.1 it works fine. take a gander at my video capture: https://docs.google.com/uc?id=0B5wyUt17-tu2M203Zmp6alJCMEE

       

      Tried to reset my preferences and still.

       

      I am with Red Giant Support team examining this. would like to know if others are experiencing this as well.

       

      thank you.

        • 1. Re: Particular 2.6.0 Effects Builder slowdown in 13.8.1
          Roei Tzoref Adobe Community Professional

          after back and forth with RG support I got this response:

          It looks like some internal updates to the host had sped up the host itself but affected integrations with third party plugins, specifically anything that's not yet utilizing GPU/CUDA playback. Unfortunately addressing this is going to take time as it involves some collaborative resources between our team and Adobe's, and the suggestion in the interim would be to revert to 13.7 if you prefer that smoother playback-- though that's understandably not a preferable route to go.

          this is not just the effects builder slowdown but a general slowdown of anything I do with this plugin. it appears this is also affecting other RG trapcode plugins like form. here is an example of form slowdown compared to 13.7.1: https://docs.google.com/uc?id=0B5wyUt17-tu2TU5iTi02MFpjakk

           

          I am not required to do anything with these plugins right now, but if I will then I will probably revert to 13.7.1. still would like to know if other users are experiencing the same thing.