2 Replies Latest reply on Sep 7, 2016 9:20 AM by kotodesigns

    Moved photos thumbnails not updating

    kotodesigns

      I've just had to rebuild my macbook pro and installed a fresh version of Lightroom CC. Previously I'd import new images and then move them within LR to new folders. By doing this, the file and the thumbnail moved to the new folder. Now when I drag the thumbnails to the new folder, the file moves but the thumbnail remains.

       

      Am I missing a preference setting somewhere?

       

      Cheers

      Paul

        • 1. Re: Moved photos thumbnails not updating
          dj_paige Level 9

          Now when I drag the thumbnails to the new folder, the file moves but the thumbnail remains.

          I am surprised by this, I didn't think it could happen (if I am understanding you properly).

           

          So, if the thumbnail remains but the actual photo moves, does the thumbnail now have an exclamation point icon? Are there any error messages?

           

          Are you sure that the photo file didn't previously exist in BOTH folders? This could cause the thumbnail not to appear not to move, and the appearance of the photo moving to the new folder. Can you check to see if the photo files is now in BOTH folders?

          • 2. Re: Moved photos thumbnails not updating
            kotodesigns Level 1

            just found the 'show photos in subfolders' setting under Library. unchecked it and it all cool again.

             

            cheers