1 Reply Latest reply on Jan 8, 2017 4:39 AM by walterp95073351

    ADE 4.5.2 crash on one book

    reeffee352 Level 1

      I am experiencing crashes with version 4.5.2.  In my case it is only 1 (one) book that causes the crash, both on fulfilling the book, and then attempting to open it when it appears after restarting.  All other books are fine.

       

      What is also curious is that I created a second new Windows account on my machine (running Windows 10) and on THAT account the particular book causes no problem!  However, my original Windows account is packed with reams of stuff and I am not wanting to ditch it.

       

      I have tried numerous efforts to correct this:

      1) de-authorizing and re-authorizing my computer.

      2) downloading new .acsm files

      3) uninstalled ADE, removed every trace of it from the Windows registry and from my user "appdata" folders, and re-installed ADE

      4) transferred the book file from the working Windows account to the original Windows account

       

      None of these efforts have worked, and again, it only this one book that causes the problem.  It seems that something in my Windows user account is conflicting with this book.

       

      I do not know how to create or find the ADE error/crash log.

       

      Can anyone help?