2 Replies Latest reply on Feb 4, 2017 3:18 PM by pinkie doodle

    Cannot delete ADE and cannot deauthorize?

    Banin

      I downloaded an ebook yesterday, but i of course download ADE first. Then when installing it, i found out i already had an older version and just migrated my old books with the new. i downloaded the ebook and clicked on the file, and the message ''Error getting license. License server communication problem: E_ACT_NOT_READY'' showed. Then i tried deauthorizing, but it kept said that i should try later again. Then i tried deleting ADE by going to applications and deleting the programme completely, but every time i did that, and downloaded ADE again, it would go back to the old account - Therefore the programme would still be authorized even if i deleted it.. Please help, what should i do? I need the book before friday for Uni...

        • 1. Re: Cannot delete ADE and cannot deauthorize?
          Nanaky Level 5

          Windows:

           

              Close all applications.

              Choose Start > Run.

              In the Open text box, type regedit and then press Enter. The Registry Editor opens.

              In the left pane of the Registry Editor, locate the following registry key: HKEY_CURRENT_USER\Software\Adobe\Adept

              Select the Adept key.

              Choose File > Export.

              In the Export Registry File dialog box, select Selected Branch under Export Range. Enter a name and location for the backup registry key, and then click Save.

              Right-click the Adept key and choose Delete.

              In the Confirm Key Delete dialog, click OK.

              Close the Registry Editor.

              Open Adobe Digital Editions and reauthorize.

           

          Macintosh:

           

              quit Adobe Digital Editions.

              Navigate to /Users//Library/Application Support/Adobe/Digital Editions and drag the activation.dat file to the trash.

              If you are using 10.7, see https://helpx.adobe.com/x-productkb/global/access-hidden-user-library-files.html

              Open Adobe Digital Editions and reauthorize.

          • 2. Re: Cannot delete ADE and cannot deauthorize?
            pinkie doodle

            Hi I had the same problem since the new OS update on  my Mac. AND I had the same only worse issues with my Sony (much loved) ereader Prs1. ADE 4.5, never recognized my SONY. I junked my Sony because I couldn't download library books, my whole point of getting an ereader.

            SO, when this started again with my (new) Kobo, I had a sinking gut feeling of déjà vu (you really don't wanna know how many fruitless hours of forum searches, reloads, downloads, deletes, reloads etc I did with the Sony).

            Anyways, I went to the Adobe digital editions site., and tucked away at the bottom of the downloads page was ADE v3. YAY.

            I completely erased all the ADE 4.5 files on my MAC, I mean everything: all files books app support, library files. Then I went to my iPad and deleted the Overdrive app just for good measure. I did a wipeout factory reset on my kobo gloHD. I de-authorized every device I own. (OK a bit obsessive, but did I mention the amount of time lost on that Sony problem? and I read a book a week).

            Then I downloaded ADE 3, then I borrowed a book from my library (in Overdrive) and dropped it onto the Kobo icon (now un ADE authorized) from the ADE screen. Voila! from this book transfer, the kobo was authorized using my ADE DATA, the book downloaded and when disconnected from the MAC, I am able to read it on the Kobo. Success!

            So,  in case you have similar issues (I believe MAC updates are interfering with ADE, and ADE is optimized for the book guys, not for us readers) try installing an earlier version of ADE. It worked for me on my Mac book pro running OS Sierra 10.12.3.

            Gotta go read my book.

            Hope this helps you and others who are as frustrated as I have been with this piece of SH software.

            Best regards

            RD