2 Replies Latest reply on Sep 11, 2016 3:30 PM by Gutter-Fish

    Particular size

    Code One Films Level 1

      Hello!

      I tracked trapcode particular to my scene, and I didn't even have to use a light emitter but it just worked for some reason.. anyways, I only see the option to increase the individual particle scale, instead of the whole thing to be increased in size. if I increase the particle size it will just look messed up, if I increase the solid size I placed it on (wich is wrong I know), it looks how I want it but very pixelated obviously. so how do I do this? have I just overlooked a setting?

       

      Thanks!

      Quinten