0 Replies Latest reply on Sep 12, 2016 11:32 AM by JMP112345

    GUI interface freeze when I try to open an .acsm file

    JMP112345 Level 1

      Hi,

       

      I am Jim, tech support for a school institution. I have a user that normally use ADE to rent ebooks from a website then transfer them to her kobo reader. We recently upgraded their OS to windows 10, so I had to reinstall ADE. I couldn't open/transfer any DRM locked ebooks and i envetually figured out that her ADE wasn't authorised.

       

      With her Adobe ID, I tried to sign in but it said it couldn't. I went in the 'Help' menu and saw that "Erase authorisation" was enable. So I erased it and logged her in again and it worked perfectly. That's when the problem began; nwo whenever I rent a new book and try to open the .acsm file, nothing happens and the menus are all greyed-out and any bouton I click on does nothing. Also, all my default libraries disappear. I tried it my both the kobo reader plugged and not.

       

      I went online to check for any solution and the only thing I could find was to Erase the authentication and authorise the computer again. The problem still happens and ADE was crashing everytime I was clicking on my kobo reader. So I went for option #2 which is to uninstall ADE and reinstall. Did it, reauthorised it but I still have the same issue but ADE won't crash when I click on the kobo reader, but the menus grey-out again and nothing happens. It always worked before.

       

      The machine is a Dell Latitude E5550 with windows 10, and I use the latest version of ADE.

       

      Thanks in advance

       

      Jim