Skip navigation
    3 Replies Latest reply on Sep 13, 2016 9:04 PM by tony.bacon@sthw.co.nz

    Problems with old version of Acrobat ?

    tony.bacon@sthw.co.nz

      I have no idea if this is the correct place to post this, so feel free to point me somewhere else.

      I have been creating an Access application that uses a database as source to create emails with personalized PDF forms attached. It all works fine on my PC but when I tried to implement it on the target machine it all turned to custard. When I try to execute I get the message "No valid Acrobat serial number found. Acrobat will now quit."

       

      As far as I can see I have all the correct references. The only difference between the two environments is that at home I have Acrobat 9 and the target has Acrobat 7. I've looked on the web but none of the sites I found seemed to match my situation.

       

      I'm assuming that Acrobat 7 is too old, but switching to the subscription-based Acrobat DC is not really an option.

       

      Can anyone offer any insights/suggestions?

        • 1. Re: Problems with old version of Acrobat ?
          Test Screen Name Most Valuable Participant

          Are you trying to run it as a server/background app without user interface?  Does Acrobat 7 otherwise run for the target user?

          • 2. Re: Problems with old version of Acrobat ?
            Test Screen Name Most Valuable Participant

            Oh yes...and what, in general terms are you trying to get Acrobat to do? What OS? Has Acrobat 7 been used ok for the last 10 years?

            • 3. Re: Problems with old version of Acrobat ?
              tony.bacon@sthw.co.nz Level 1
              Thanks for the responses. I've sorted it out. After looking at it all a bit more closely and doing a bit more research I discovered the issue was totally with Acrobat 7. This situation appears to arise when you install a later version of Acrobat (even the reader). It's more complex than that, but that's the gist. It had never arisen in the normal course of events because these days they (the club I belong to and was making the application for) use Reader to read PDFs and CutePDF to print to PDF. It all turned to custard when I tried to invoke the Acrobat APIs. I had to uninstall Acrobat 7 and try to reinstall it from the original CS2 disks. Because it is so old the activation server doesn't work any more. However Adobe gives links to versions that can be installed without activation as long as you have a valid serial number. Good I thought. Downloaded and installed, but it wouldn't accept the serial number from the CS2 DVD. D'oh! I managed to find a serial number online that was accepted, so now it's all working.

               

              What a carry-on! Pretty typical of the way Adobe works these days, unfortunately.

              More Like This

              Legend

              • Correct Answers - 10 points