2 Replies Latest reply on Apr 19, 2006 10:14 AM by Drew_G

    File is in use by another process

    Drew_G
      Hello,
      Im trying to publish a webhelp project and in the publishing dialog it gets top <project name>.log and pops up a message "This file is in use by another process" then cancels. I dont believe it is the log file particualarly b/c i can delete this file nop problem I can still generate the project to another folder without issue as well. But i cannot even delete the folder off of the web server. We have robohelp installed on three pc's and no one else is using any of the materials associated with this project. Has anyone else had this issue or no a way i can take care of it. Any help is appreciated thanks.
        • 1. Re: File is in use by another process
          RoboWizard Level 4
          Hi Drew G

          I've seen this before. Unfortunately, I cannot tell you how to overcome it. In my situation, we had Microsoft FrontPage webs. When I would see it, I reported the issue to the folks that managed the web servers. They did something to correct the issue. I'm not sure if it involved a server reset or maybe simply restarting a process on the server. But they would do their thing and I'd be back in business.

          Hopefully this helps... Rick
          • 2. Re: File is in use by another process
            Drew_G Level 1
            Hi Rick,
            Thank you for your response. It appears to have been spot on, unfortunately ill never know what "exactly" caused it because our company lost power last night and the ups shut all the servers down. But needless to say it works like a charm now

            Thanks again,
            Drew G