1 Reply Latest reply on Sep 17, 2016 4:33 PM by Roei Tzoref

    After effects acting up...

    Code One Films

      So I just tracked this scene with the built in 3d camera tracker like I usually do. Then I go to effect controls, select the 3D Camera Tracker on the left and then drag over some points to then right click and select 'create null and camera'. right? That's just how it always goes. But not this time. I now only see the points when I click 'Render Track Points' and when I go with my mouse over the tracked footage, there is no big red target coming up to select an area like it always does. Something is wrong. Either After Effects is acting up or im doing something wrong. screenshot if it helps: Gyazo - ef6580aa479595dfb0723519071e23c9.jpg

       

      Also, side question, after a few hours when I click space to play something in AE it just doesnt do it. It doesnt play. So I have to close AE and re-open and then it works again. weird.... anyone else have this issue?

       

      Thanks alot,

      Quinten

        • 1. Re: After effects acting up...
          Roei Tzoref Adobe Community Professional

          I now only see the points when I click 'Render Track Points'

          don't do that

           

          click this switch or view->show layer controls and you will see them as long as the effect is highlighted in the effect controls panel as it is in the screenshot you provided (BTW you can just drag a screenshot here or copy paste from clipboard... no need for cloud service links)

           

          Also, side question, after a few hours when I click space to play something in AE it just doesnt do it. It doesnt play. So I have to close AE and re-open and then it works again. weird.... anyone else have this issue?

          Provide exact Ae and Os specs. also, what are you space bar preview options? (you can set it to a lot of things in the preview panel)