2 Replies Latest reply on Sep 20, 2016 9:03 AM by jimimaxi2



      On my PC and iMac, whether it be CR2 files from my Canon Powershot G16 or ORF files from my Olympus OM-D E-M1, I cannot view/edit my Jpeg counterpart.

      In the individual cells for each picture in my catalog I see "ORF + JPEG" or "CR2 + JPEG".

      Where I only have JPEG files for pictures, the JPEG shows in my Grid view with no problem.

      Would you please tell me what setting I touched?




      Jim C