5 Replies Latest reply on Sep 21, 2016 6:29 PM by Roei Tzoref

    Cannot render my After Effects Project through Media Encoder anymore...

    timm62869623

      Hi!

       

      First of all I want to make it clear that I am a complete noob in all Adobe programs, I make music mainly and only use Photoshop and After Effects to make quick videos for my tracks! Therefore I don't know if this problem is a simple one to fix or not, but still I can't manage to fix it.

       

       

      Usually when I'm done with a video and want to render it I press "Composition > Add to Media Encoder queue" and it's added to the queue in Media Encoder, simple as that. But now when I tried it just started the program, but nothing happened so I tried again and still nothing happened, so I tried to do it reversed, by trying to add to renderqueue by adding the project in Media Encode instead of sending it from After Effects, then something happens and it says that it is importing the file "(1/1) C:\Users\Tim....." and the bar is at 100%, but another window also appears and it just says (roughly translated from Swedish) "Connecting to Dynamic Link-server..." and it is stuck there litterally forever, been waiting several hours for it in the background incase it would help but nope. And all I can do from there is to press Cancel since "OK" is grey and unavailable to press.

       

      Does anyone know what to do here? I've tried to restart several times, update the programs etc. have no clue where to go from here :/

       

      Sincerely,
      Tim