2 Replies Latest reply on Sep 20, 2016 11:20 AM by bobb71600853

    Problems with RAWs coming from the new Fujifilm X-T2

    albrechta2575566

      Hello, The import of RAWs coming from the new Fujifilm X-T2 is causing troubles. When importing you only see the typical RAW logo, no picture. When you click again on a single one it shows a preview and you can make a .dng if you want. I have the X-T1 and Nikon D800 and there's no problem....

      By the way: I updated this morning go 2015.7 before I tried the first import from the X-T2.

      Can you help or is it a matter I have to contact Fujifilm?

        • 1. Re: Problems with RAWs coming from the new Fujifilm X-T2
          bobb71600853 Level 1

          Hi albrechta2575566

          Having the same issues with the RAW files from the XT-2 I downloaded the Adobe DNG converter to see if that would help, but no real joy. I will continue to investigate options and if I find any will let you know. Like you I signed up to Lightroom CC to hopefully solve this issue.. Happy shooting

          Cheers bobb71600853

          • 2. Re: Problems with RAWs coming from the new Fujifilm X-T2
            bobb71600853 Level 1

            Hi albrechta2575566

             

            I have just contacted Adobe support and started a chat with one of their team, it took a while but they were brilliant. They had to reinstall Lightroom 6 and then update it to 2015.7 but I am happy to say that now X-T2 raw files load seamlessly into Lightroom

            Just check you are running El Capitain 10.11.6 or even Sierra as this has bug fixes

            I thoroughly recommend contacting Adobe photo support, they will then do a remote access fix for you

            Hope this helps

            Cheers bobb71600853