2 Replies Latest reply on Sep 21, 2016 8:48 AM by VectorP

    Build IOS

    yohannk19562278

      Hi, i have a problem with the build of IOS

       

      When i uploaded my app all the time i have : Error - The following 3rd-party plugin is causing the build to fail and may need to be updated to a newer version: com.admob.google

       

       

      I have trying to delete this plugin, and this error is for an other plugin etc..

       

      I have error for all the plugin

       

      i write my plugin like that :

      <plugin name="manateeworks-barcodescanner" spec="1.8.8" source="pgb" />

      <plugin name="de.appplant.cordova.plugin.local-notification" />

      <plugin name="org.apache.cordova.geolocation" spec="0.3.12" source="pgb" />

      <plugin name="org.apache.cordova.splashscreen" spec="0.2.7" source="pgb" />

      <plugin name="com.admob.google" spec="4.0.8" source="pgb" />

      <plugin name="org.apache.cordova.camera" spec="0.3.6" source="pgb" />

      <plugin name="com.phonegap.plugin.statusbar" spec="1.1.0" source="pgb" />