1 Reply Latest reply on Sep 23, 2016 5:58 AM by Liz, Typekit Support

    Typekit fonts synced but some not available in document

    nancyl2155084

      I used a Typekit font family in an InDesign document but now when I open the document, some of the font family (like the bold)  is missing yet the other weight like the Regular used for body copy is fine. I've been searching threads and tried a lot of the suggested solutions like signing in and out of CC and syncing thru CC but nothing works. I even renamed the plist in the CoreServices logs/listing to "old." I checked the syncing and it's on and all 18 weights of the font family are loaded in the InD menu but InD shows that the font isn't loaded or active. I tried using another weight from the Acumin Pro family but that won't show up either. I tried using the eyedropper tool to change the font from one that is displaying/loaded properly but as soon as I change the leading, it reverts and InD still shows it as a missing font.

       

      I was so excited to use Typekit and all the fonts but I've wasted a couple hours trying to solve this problem to make one small change to the spelling of a word in the document and the client is waiting! They have already seen a proof so I can't change all the fonts in the document to something else.

       

      What on earth am I doing wrong? I am running OS X Yosemite 10.10.5 and latest updated version of the CC Suite.