1 Reply Latest reply on Sep 28, 2016 7:22 PM by graceg90809530

    ADE Won't Load

    graceg90809530

      Since Monday of this week I haven't been able to get ADE (4.5) to load. When I launch the program, I get the "Loading Library" icon, but the program never fully loads. On Monday ADE crashed while fulfilling a library ebook, and since then I've had the problem. I have tried uninstalling and reinstalling, rebooting my computer, running in compatibility mode, running as administrator, installing a previous version (3.0), and running that version both in compatibility mode and as administrator. I'm really at a loss as to what else I can do. My computer is running Windows 10. Any help is much appreciated. I do most of my ebook management with a different program, but ADE is necessary for downloading ebooks from my library. Thanks!

        • 1. Re: ADE Won't Load
          graceg90809530 Level 1

          Ok, problem solved itself. In case anyone else has the same issue, here's what I did right before it started working again. I have no idea if what I did solved the problem, or if the stars merely aligned...I installed ADE 2.0. Tried to run it, no cigar. I uninstalled it, then turned my computer off overnight. The next evening, I started up my computer and installed ADE 4.5 before doing anything else. I clicked yes to migrate data. The migration froze. I force-quit it, then tried to start up ADE. And voila, it works. Like I said, I don't know why it's working now, but I wanted to post an update in case anyone else has the same problem.