2 Replies Latest reply on Sep 30, 2016 5:56 PM by elainecc

    Preview mode not allowing full screen

    brandonp10612937

      I've been working on protoypes in XD on an artboard for web sized 1920 X 7300. I have made multiple versions of my prototype and have been continually saving up. When I open and reopen earlier versions of my prototype, the preview looks perfect and fills the screen as intended. In the latest versions of my prototype, the preview mode displays the entire length of the prototype, meaning that the width is far too narrow and I am unable to view the preview full screen for the computer.

       

      I'm sure the versions I have saved differ in some significant way that is influencing my ability to successfully preview my prototype but I'm not sure how they differ or how to fix it. I've included screenshots, the top one is the most current version which is misbehaving, the bottom is how I would like to be able to view the prototype.

       

      XDpreviewmodefail.PNGxdpreviewmodesucsess.PNG

        • 1. Re: Preview mode not allowing full screen
          JustinRainwater Adobe Employee

          Hi Brandon,

           

          Sorry to hear you're having this problem. When viewing the artboard in design mode do you see a horizontal dotted line that would represent the scrollable area? If not then that would explain why the preview mode would display the entire length of the prototype. As a workaround I would suggest creating a new artboard that is 1920x1080 and then increasing the height to 7300. That should show the horizontal dotted line for scrolling. You can then select all of your content from the existing artboard and paste it into this new artboard.

           

          Hope that helps,

          Justin

          1 person found this helpful
          • 2. Re: Preview mode not allowing full screen
            elainecc Adobe Employee

            Hey brandonp10612937-

             

            Another option for you is to use the new control in the property inspector (introduced this week in our September release). You can now set the scrolling from "None" to "Vertical," and then set the viewport height. You'll then get the dotted line that Justin mentioned.

             

            customer-viewport.gif

             

            Hope that helps!

             

            -Elaine