3 Replies Latest reply on Sep 26, 2016 8:45 AM by VectorP

    Android bad generation

    cedricl93700732

      Hello,

       

      I just update my app and I have no problem when generation on Ios release.

      BY against  for the Android version, Generation finished but the apk is smaller than usual 2,6mo (7mo for the last generation) and when I upload the .apk on google I get a message that says "the VersionCode must be supperior ... "

      In the generation of log I have:

      Warning:

      No -tsa or -tsacert is provided and this jar is not timestamped. Without a timestamp, users may not be able to validate this jar after the signer certificate's expiration date (2042-12-09) or after any future revocation date.

       

      My config.xml

      <?xml version='1.0' encoding='utf-8'?>
      <widget id="com.oneyearonebook.app" version="1.4.0" xmlns="http://www.w3.org/ns/widgets" xmlns:gap="http://phonegap.com/ns/1.0">
          <name>xxxxxx</name>
          <description>
              .....
          </description>
          <author email="infos@xxxxx.com" href="http://www.xxxxxx.com/">
              XXXX
          </author>
          <content src="index.html" />
          <preference name="phonegap-version" value="cli-5.2.0" />
      

       

      Can someone help me?